当前位置:首页 > WordPress教程 > 正文

去除WordPress特定插件更新提示的方法

最近,博主安装了一款由张戈汉化阉割的插件,但是阉割的是旧版本。其实博主只要里面一个功能就可以了,根本不需要更新!怎么去除呢?

今天小幻就教大家怎么去除特定插件更新提示但是该方法有特定限制,就是插件不能再有新的版本更新。

也是这个方法的不好之处了吧!好了下面干货开始!

针对某个插件,在插件目录找到该插件,并且点击编辑

头部会出现类似如下东东

20150202130143

找到version版本号,然后点击更新,查看该插件将升级到的版本号20150202125927

我用的mobile-pack插件将升级至2.11版本,然后在文件中奖1.25修改为2.11保存就好了!

是不是灰常简单!只针对特定插件进行修改!升级后,版本号变化,会重新出现更新,也是这个方法的不好之处了吧!

标签:
上一篇: 下一篇:

1 条评论

评论加载中...
  1. 沙发
    来自天朝的朋友 谷歌浏览器 Linux
    steven  

    这个东西真的有必要,我就是因为更新,好多特效都没有了。

    2017年7月29日 10:28 评论

发表评论

不理你。不要啊!吃饭。吃惊。吃西瓜。飞吻!恭喜!Hi纠结!膜拜!OK抛媚眼。泡泡糖。抛钱。忍!生闷气!调皮。偷看。委屈。献花。疑问?抓狂!

小提示:Ctrl+Enter快速提交助您一臂之力~
加载中……